Back to overview
Resolved

SMS - Delivery degradation for Auto Reply messages (Start, Stop, Help)

Aug 28, 2026 at 11:03pm UTC
Affected services
api.sent.dm

Resolved
Aug 29, 2026 at 6:39am UTC

SMS delivery for Auto Reply messages (Start, Stop, Help) towards US Networks has fully recovered. This report is now resolved.

Thank you for your patience while we worked through this.

Created
Aug 28, 2026 at 11:03pm UTC

We are currently observing SMS delivery degradation for Auto Reply messages (Start, Stop, Help) towards all US Networks. You may experience failures or delays for Outbound SMS sending Auto Reply messages towards US numbers.

Our Engineering team is working to resolve the issue and will issue an update as soon as more information becomes available.

If you have any questions, please contact support@sent.dm.